Get in touch
Back
Maintenance

Software update

Completed 15 Jan at 10:00am UTC.

Ethereum Mainnet Full (Azure uksouth, London) Ethereum Mainnet Full (AWS us-east-1, N. Virginia) Ethereum Mainnet Full (AWS ap-southeast-1, Singapore) Ethereum Mainnet Full (GCP asia-southeast1, Singapore) Ethereum Mainnet Archive (AWS us-east-1, N. Virginia) Ethereum Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam) Ethereum Ropsten Full (Azure uksouth, London) Ethereum Rinkeby Full (Azure uksouth, London) Ethereum Goerli Full (Virtuozzo eu1, Frankfurt) Ethereum MEV Mainnet Full (AWS us-east-1, N. Virginia) Ethereum MEV Goerli Full (Virtuozzo eu1, Frankfurt) Ethereum Sepolia Full (Virtuozzo eu3, Amsterdam) Polygon PoS Mainnet Full (Azure uksouth, London) Polygon PoS Mainnet Full (AWS us-east-1, N. Virginia) Polygon PoS Mainnet Archive (Virtuozzo eu1, Frankfurt) Polygon PoS Mumbai Full (Azure uksouth, London) Polygon Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam) BNB Smart Chain Mainnet Full (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS ap-southeast-1, Singapore) BNB Smart Chain Mainnet Archive (AWS us-east-1, N. Virginia) BNB Smart Chain Testnet Full (Azure uksouth, London) BNB Smart Chain Mainnet Full (AWS ap-northeast-1, Tokyo) BNB Smart Chain Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam) Bitcoin Mainnet Full (Azure uksouth, London) Bitcoin Mainnet Full (AWS us-east-1, N. Virginia) Bitcoin Testnet Full (Azure uksouth, London) Tezos Mainnet Full (GCP asia-southeast1, Singapore) Tezos Mainnet Archive (GCP asia-southeast1, Singapore) Tezos Jakartanet Full (GCP asia-southeast1, Singapore) Avalanche Mainnet Full (Virtuozzo eu1, Frankfurt) Avalanche Mainnet Archive (Virtuozzo eu1, Frankfurt) Avalanche Fuji Full (Virtuozzo eu1, Frankfurt) Avalanche Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam) Avalanche mainnet shared (AWS us-east-1) Fantom Mainnet Full (Virtuozzo eu1, Frankfurt) Fantom Testnet Full (Virtuozzo eu1, Frankfurt) Fantom Mainnet Archive (Virtuozzo eu1, Frankfurt) Solana Mainnet Full (Chainstack Cloud ams1, Amsterdam) Solana Mainnet Full (Chainstack Cloud ash1, Ashburn) Solana Devnet Full (Chainstack Cloud ash1, Ashburn) Harmony Mainnet Full (Virtuozzo eu1, Frankfurt) Harmony Mainnet Full (AWS us-east-1, N. Virginia) Harmony Devnet Full (Virtuozzo eu1, Frankfurt) StarkNet Mainnet Full (AWS us-east-1, N. Virginia) StarkNet Testnet Full (Virtuozzo eu-1, Frankfurt) StarkNet Testnet2 Full (Virtuozzo eu-3, Amsterdam) NEAR Mainnet Full (Virtuozzo eu3, Amsterdam) NEAR Mainnet Archive (Virtuozzo eu3, Amsterdam) NEAR Testnet Full (Virtuozzo eu3, Amsterdam) Gnosis Chain Mainnet Full (Virtuozzo eu3, Amsterdam) Gnosis Chain Mainnet Archive (Virtuozzo eu3, Amsterdam) Gnosis Chain Testnet Full (Virtuozzo eu3, Amsterdam) Fuse Mainnet Full (Virtuozzo eu3, Amsterdam) Fuse Mainnet Archive (Virtuozzo eu3, Amsterdam) Fuse Testnet Full (Virtuozzo eu3, Amsterdam) Arbitrum Mainnet Full (Virtuozzo eu3, Amsterdam) Arbitrum Mainnet Archive (Virtuozzo eu3, Amsterdam) Arbitrum Goerli Testnet Full (Virtuozzo eu3, Amsterdam) Aurora Mainnet Full (Virtuozzo eu3, Amsterdam) Aurora Testnet Full (Virtuozzo eu3, Amsterdam) Cronos Mainnet Full (Virtuozzo eu3, Amsterdam) Cronos Mainnet Archive (Virtuozzo eu3, Amsterdam) Cronos Testnet Full (Virtuozzo eu3, Amsterdam) Aptos Mainnet Full Shared (Virtuozzo eu3, Amsterdam) Aptos Testnet Full Shared (Virtuozzo eu3, Amsterdam) Aptos Mainnet Archive Shared (Virtuozzo eu3, Amsterdam)
Completed

Posted 15 Jan at 10:00am UTC.
Started

We will perform gradual software updates. It might affect node availability for a very short time during a specified time window.

Posted 15 Jan at 06:00am UTC.