Polygon zkEVM Mainnet Full (Virtuozzo, Dallas) experiencing partial outage

Internal platform upgrades

Completed
Scheduled for April 25, 2024 at 8:00 PM – 11:00 PM

Affects

Optimism Elastic Nodes
Optimism Mainnet Archive (Chainstack Cloud, Los Angeles)
Optimism Mainnet Full (Chainstack Cloud Los Angeles)
Updates
  • Completed
    April 25, 2024 at 11:00 PM
    Completed
    April 25, 2024 at 11:00 PM
    Maintenance has completed successfully
  • In progress
    April 25, 2024 at 8:00 PM
    In progress
    April 25, 2024 at 8:00 PM
    Maintenance is now in progress
  • Planned
    April 25, 2024 at 8:00 PM
    Planned
    April 25, 2024 at 8:00 PM

    Dear valued users.

    We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.

    If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.