Chainstack - Ethereum Holesky Full Beacon - PROBLEM – Incident details

Ethereum Holesky Full + Archive experiencing partial outage

Ethereum Holesky Full Beacon - PROBLEM

Resolved
Major outage
Started 29 days agoLasted 7 minutes

Affected

Global Elastic Nodes

Operational from 3:07 AM to 3:07 AM, Major outage from 3:07 AM to 3:14 AM, Operational from 3:14 AM to 3:14 AM

Ethereum Holesky Full + Archive Beacon

Operational from 3:07 AM to 3:07 AM, Major outage from 3:07 AM to 3:14 AM, Operational from 3:14 AM to 3:14 AM

Updates
  • Resolved
    Resolved

    The beacon node is up!

    Your beacon node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The beacon node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.

    We apologize for any inconvenience caused.