Chainstack - Celo Mainnet Full GEN - PROBLEM – Incident details

Ethereum Holesky Full + Archive experiencing partial outage

Celo Mainnet Full GEN - PROBLEM

Resolved
Major outage
Started 29 days agoLasted 18 minutes

Affected

Global Elastic Nodes via POKT Network

Operational from 10:01 PM to 10:01 PM, Major outage from 10:01 PM to 10:19 PM, Operational from 10:19 PM to 10:19 PM

Celo Mainnet Full

Operational from 10:01 PM to 10:01 PM, Major outage from 10:01 PM to 10:19 PM, Operational from 10:19 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.