BSC Testnet Full + Archive experiencing partial outage

Solana Devnet nodes stopped syncing

Resolved
Degraded performance
Started 20 days ago Lasted about 13 hours

Affected

Solana Elastic Nodes
Solana Devnet Full (Chainstack Cloud, Ashburn)
Updates
  • Resolved
    Resolved

    Incident is resolved

  • Monitoring
    Monitoring

    Our Elastic nodes are back online and synced to the tip as we monitor them

  • Investigating
    Investigating

    Solana devnet is currently down and we are working with the Solana community to recover our nodes