Block production on Polygon Mumbai halted

Resolved
Partial outage
Started about 1 month ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Currently all nodes stuck on block 47942635. We are looking into the issue, but it is network-wide