BSC Testnet Full + Archive experiencing partial outage

Polygon zkEVM Mainnet Full (Virtuozzo, Dallas) - PROBLEM

Resolved
Partial outage
Started about 1 month ago Lasted about 2 hours

Affected

Polygon zkEVM Elastic Nodes
Polygon zkEVM Mainnet Full (Virtuozzo, Dallas)
Updates
  • Resolved
    Update

    There was a network-wide issue affecting Polygon ZkEvm mainnet nodes. Polygon team has identified the issue and implemented the fix. Nodes are operational now

  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.