Back
Maintenance

Scheduled platform maintenance
Completed .
Solana Mainnet Full (Chainstack Cloud ams1, Amsterdam)
Solana Mainnet Full (Chainstack Cloud ash1, Ashburn)
Completed
Posted
.

Started
Dear users,
We intend to carry out maintenance on Solana Mainnet nodes and associated infrastructure. Kindly note that there may be brief Solana RPC service interruptions during this maintenance.
We regret any inconvenience this may cause and assure you that we will make every effort to reduce the effect on your usage of our services. Please feel free to contact our customer support team if you have any queries or concerns.
Sincerely,
The Chainstack Team
Posted
.