Get in touch
Back
Maintenance

Scheduled platform maintenance

Completed 5 Mar at 10:00am UTC.

Solana Mainnet Full (Chainstack Cloud ams1, Amsterdam) Solana Mainnet Full (Chainstack Cloud ash1, Ashburn) Solana Devnet Full (Chainstack Cloud ash1, Ashburn)
Completed

Posted 5 Mar at 10:00am UTC.
Started

Dear valued users,

We are planning to perform maintenance of Solana nodes and related infrastructure. Please be aware that during this maintenance, short-term Solana RPC service disruptions are possible.

We apologize for any inconvenience this may cause and want to assure you that we will do everything possible to minimize the impact on your use of our services. If you have any questions or concerns, please don't hesitate to contact our customer support team.

Best regards,
The Chainstack Team

Posted 5 Mar at 06:00am UTC.