Get in touch
Back
Maintenance

Scheduled platform maintenance

Completed 12 Feb at 10:00am UTC.

Solana Mainnet Full (Chainstack Cloud ams1, Amsterdam) Solana Mainnet Full (Chainstack Cloud ash1, Ashburn) Solana Devnet Full (Chainstack Cloud ash1, Ashburn)
Completed

Posted 12 Feb at 10:00am UTC.
Started

We are planning to perform maintenance of Solana nodes and related infrastructure. Short-term service disruptions are possible.

Posted 12 Feb at 06:00am UTC.