Get in touch
Back
Maintenance

Azure Cloud is experiencing Networking outage in multiple regions

Completed .

Cloud - Azure uksouth Ethereum Mainnet Full (Azure uksouth, London) Ethereum Ropsten Full (Azure uksouth, London) Ethereum Rinkeby Full (Azure uksouth, London) Polygon PoS Mainnet Full (Azure uksouth, London) Polygon PoS Mumbai Full (Azure uksouth, London) BNB Smart Chain Testnet Full (Azure uksouth, London) Bitcoin Mainnet Full (Azure uksouth, London) Bitcoin Testnet Full (Azure uksouth, London)
Completed

Posted .
Started

More information on Azure status page - https://status.azure.com/en-gb/status

Posted .