Get in touch
Back
Maintenance

Software update

Completed .

Ethereum Mainnet Full (AWS us-east-1, N. Virginia) Ethereum Mainnet Full (AWS ap-southeast-1, Singapore) Ethereum Mainnet Archive (AWS us-east-1, N. Virginia) Ethereum MEV Mainnet Full (AWS us-east-1, N. Virginia) Polygon PoS Mainnet Full (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS ap-southeast-1, Singapore) BNB Smart Chain Mainnet Archive (AWS us-east-1, N. Virginia) Bitcoin Mainnet Full (AWS us-east-1, N. Virginia) Avalanche mainnet shared (AWS us-east-1) Harmony Mainnet Full (AWS us-east-1, N. Virginia) StarkNet Mainnet Full (AWS us-east-1, N. Virginia)
Completed

Posted .
Started

We will perform gradual software updates. It might affect node availability for a very short time during a specified time window.

Posted .