Get in touch
Back
Maintenance

Scheduled platform maintenance

Completed 17 Jan at 07:25am UTC.

Cloud - Chainstack Cloud US Ashburn Solana Mainnet Full (Chainstack Cloud ash1, Ashburn) Solana Devnet Full (Chainstack Cloud ash1, Ashburn)
Completed

Maintenance completed

Posted 17 Jan at 07:25am UTC.
Started

Maintenance Window: Tuesday, the 17th of January 2022, 06:00–08:00 UTC. Some network disruptions and service degradation for a short period are possible.

The works are finished.

Posted 17 Jan at 06:00am UTC.