Get in touch
Back
Maintenance

Configuration upgrade

Completed 15 Jan at 10:00am UTC.

Cloud - Chainstack Cloud US Ashburn Solana Mainnet Full (Chainstack Cloud ash1, Ashburn) Solana Devnet Full (Chainstack Cloud ash1, Ashburn)
Completed

Maintenance completed

Posted 15 Jan at 10:00am UTC.
Started

Hardware and software upgrades for the entire cluster could be the cause of downtime, network disruptions and service degradation for a short period of time during the maintenance

Posted 15 Jan at 06:00am UTC.