Get in touch
Back
Maintenance

Scheduled platform maintenance

Completed 12 Jan at 11:20am UTC.

Console
Completed

Maintenance completed

Posted 12 Jan at 11:20am UTC.
Started

Platform dashboard and API are not available due to the core system upgrades. All node API services are operating normally.

Posted 12 Jan at 11:04am UTC.