Get in touch
Back
Maintenance

AWS nodegroup upgrade

Completed 18 Dec at 11:00am UTC.

Cloud - AWS us-east-1 Cloud - AWS us-west-2 Cloud - AWS ap-southeast-1 Cloud - GCP asia-southeast1 Ethereum Mainnet Full (AWS us-east-1, N. Virginia) Ethereum Mainnet Full (AWS ap-southeast-1, Singapore) Ethereum Mainnet Archive (AWS us-east-1, N. Virginia) Ethereum MEV Mainnet Full (AWS us-east-1, N. Virginia) Polygon PoS Mainnet Full (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS ap-southeast-1, Singapore) BNB Smart Chain Mainnet Archive (AWS us-east-1, N. Virginia) BNB Smart Chain Mainnet Full (AWS ap-northeast-1, Tokyo) Bitcoin Mainnet Full (AWS us-east-1, N. Virginia) Avalanche mainnet shared (AWS us-east-1) Harmony Mainnet Full (AWS us-east-1, N. Virginia) StarkNet Mainnet Full (AWS us-east-1, N. Virginia)
Completed

Posted 18 Dec at 11:00am UTC.
Started

k8s upgrades in AWS by deleting old nodegroups and moving workloads to the new ones.

Posted 18 Dec at 06:00am UTC.