Get in touch
Back
Maintenance

Sequential restart of proxy services

Completed 17 Jul at 10:00am UTC.

Mainnet full - Azure uksouth Mainnet full - AWS us-east-1 Mainnet full - AWS ap-southeast-1 Mainnet full - GCP asia-southeast1 Mainnet archive - AWS us-east-1 Debug/Trace Mainnet archive - Virtuozzo eu3 Ropsten full - Azure uksouth Rinkeby full - Azure uksouth Goerli full - Virtuozzo eu1 Mainnet full - Azure uksouth Mainnet full - AWS us-east-1 Mainnet archive - Virtuozzo eu1 Mumbai full - Azure uksouth Mainnet full - AWS us-east-1 Mainnet full - AWS ap-southeast-1 Mainnet archive - AWS us-east-1 Testnet full - Azure uksouth Mainnet full - AWS ap-northeast-1 Mainnet full - Azure uksouth Mainnet full - AWS us-east-1 Testnet full - Azure uksouth Mainnet full - GCP asia-southeast1 Mainnet archive - GCP asia-southeast1 Hangzhounet full - GCP asia-southeast1 Mainnet full - Virtuozzo eu1 Mainnet archive - Virtuozzo eu1 Fuji full - Virtuozzo eu1 Mainnet full - Virtuozzo eu1 Testnet full - Virtuozzo eu1 Mainnet archive - Virtuozzo eu1 Mainnet full - AWS us-east-1 Devnet full - AWS us-east-1 Harmony mainnet full shared (Virtuozzo eu1) Harmony mainnet full shared (AWS us-east-1) Starknet mainnet (AWS us-east-1) Starknet testnet (VZO eu-1)
Completed

Posted 17 Jul at 10:00am UTC.
Started

Maintenance Window: Sunday, 17th July 2022 06.00-10.00 UTC
No disruption is expected during this maintenance. All services are expected to operate normally.

Posted 17 Jul at 06:00am UTC.