Chainstack - Arbitrum Mainnet - Performance issues in Frankfurt – Incident details

Arbitrum Mainnet - Performance issues in Frankfurt

Resolved
Degraded performance
Started 14 days agoLasted about 8 hours

Affected

Arbitrum Global Nodes

Degraded performance from 8:35 PM to 4:41 AM

Arbitrum One Mainnet

Degraded performance from 8:35 PM to 4:41 AM

Arbitrum Sepolia

Degraded performance from 8:35 PM to 4:41 AM

Arbitrum Trader Nodes

Degraded performance from 8:35 PM to 4:41 AM

Arbitrum One Mainnet Archive (Chainstack Cloud, Frankfurt)

Degraded performance from 8:35 PM to 4:41 AM

Arbitrum One Mainnet Full (Chainstack Cloud, Frankfurt)

Degraded performance from 8:35 PM to 4:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.