Chainstack - Polygon Amoy Testnet network is lagging behind at the chain tip – Incident details

Polygon Amoy Testnet network is lagging behind at the chain tip

Resolved
Major outage
Started 2 months agoLasted 4 days

Affected

Polygon Global Nodes

Operational from 5:00 PM to 9:16 AM, Degraded performance from 9:16 AM to 12:53 PM

Polygon Amoy Testnet

Operational from 5:00 PM to 9:16 AM, Degraded performance from 9:16 AM to 12:53 PM

Updates
  • Resolved
    Resolved

    We’ve implemented a fix by upgrading the nodes to the latest version. They are now syncing properly, and the incident is resolved.

  • Identified
    Identified

    Polygon Amoy testnet network is still lagging behind at the chain tip. The issue appears to be caused by delays in receiving data from Heimdall. We're actively working with the Polygon team to resolve it and will keep you updated on any progress.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.