Chainstack - Aptos testnet – Incident details

Aptos testnet

Resolved
Operational
Started about 1 month agoLasted 4 days

Affected

Aptos Trader Nodes

Operational from 7:27 PM to 1:08 PM

Aptos Testnet Full (Virtuozzo, Amsterdam)

Operational from 7:27 PM to 1:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing issues with the Aptos Testnet. Our team is actively investigating and working to resolve the problem as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.