Chainstack - DODOex ethereum-mainnet - PROBLEM – Incident details

DODOex ethereum-mainnet - PROBLEM

Resolved
Degraded performance
Started 21 days agoLasted 3 minutes

Affected

Elastic Subgraphs

Operational from 7:01 PM to 7:01 PM, Degraded performance from 7:01 PM to 7:04 PM, Operational from 7:04 PM to 7:04 PM

DODOex ethereum-mainnet

Operational from 7:01 PM to 7:01 PM, Degraded performance from 7:01 PM to 7:04 PM, Operational from 7:04 PM to 7:04 PM

Updates
  • Resolved
    Resolved

    Issues surrounding the subgraph have been addressed and the situation is restored to its normalcy

  • Investigating
    Investigating

    We are aware of the problems with the Subgraph and its performance. We are working on restoring the situation