Chainstack - Solana Mainnet Full (Chainstack Cloud, New York) - PROBLEM – Incident details

Solana Mainnet Full (Chainstack Cloud, New York) - PROBLEM

Resolved
Partial outage
Started 24 days agoLasted 12 minutes

Affected

Solana Elastic Nodes

Operational from 4:22 PM to 4:22 PM, Partial outage from 4:22 PM to 4:34 PM, Operational from 4:34 PM to 4:34 PM

Solana Mainnet Full (Chainstack Cloud, New York)

Operational from 4:22 PM to 4:22 PM, Partial outage from 4:22 PM to 4:34 PM, Operational from 4:34 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.