Scheduled for September 22, 2024 at 6:00 AM – 10:00 AM
Affects
Global Elastic Nodes
Under maintenance from 6:00 AM to 10:00 AM
Solana Mainnet Full
Under maintenance from 6:00 AM to 10:00 AM
Solana Elastic Nodes
Under maintenance from 6:00 AM to 10:00 AM
Solana Mainnet Full (Chainstack Cloud, New York)
Under maintenance from 6:00 AM to 10:00 AM
Updates
Completed
September 22, 2024 at 10:00 AM
Completed
September 22, 2024 at 10:00 AM
Maintenance has completed successfully
In progress
September 22, 2024 at 6:00 AM
In progress
September 22, 2024 at 6:00 AM
Maintenance is now in progress
Planned
September 22, 2024 at 6:00 AM
Planned
September 22, 2024 at 6:00 AM
Dear valued users.
We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.
If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.