Chainstack - Base Sepolia GEN - Problem – Incident details

Base Sepolia GEN - Problem

Resolved
Operational
Started about 1 month agoLasted about 12 hours

Affected

Global Elastic Nodes

Operational from 10:23 PM to 10:23 PM, Major outage from 10:23 PM to 10:10 AM

Base Sepolia Full + Archive

Operational from 10:23 PM to 10:23 PM, Major outage from 10:23 PM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.