Tezos Testnet Full (Chainstack Cloud, Singapore) experiencing partial outage

Base Mainnet Archive (Virtuozzo, Dallas) - Problem

Resolved
Partial outage
Started 14 days ago Lasted 6 minutes

Affected

Base Elastic Nodes
Base Mainnet Archive (Chainstack Cloud Los Angeles)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.