Base Sepolia Full + Archive experiencing major outage

Solana Mainnet Full (Chainstack Cloud, Amsterdam) - PROBLEM

Resolved
Partial outage
Started 18 days ago Lasted 27 minutes

Affected

Solana Elastic Nodes
Solana Mainnet Full (Chainstack Cloud, Amsterdam)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.