Chainstack - Aurora Testnet Full GEN - PROBLEM – Incident details

Aurora Testnet Full GEN - PROBLEM

Resolved
Partial outage
Started about 2 months agoLasted 22 minutes

Affected

Global Elastic Nodes

Operational from 12:08 AM to 12:08 AM, Partial outage from 12:08 AM to 12:31 AM, Operational from 12:31 AM to 12:31 AM

Aurora Testnet Full

Operational from 12:08 AM to 12:08 AM, Partial outage from 12:08 AM to 12:31 AM, Operational from 12:31 AM to 12:31 AM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.