Base Sepolia Full + Archive experiencing major outage

Scroll Sepolia Full GEN - PROBLEM

Resolved
Major outage
Started 20 days ago Lasted 11 minutes

Affected

Global Elastic Nodes
Scroll Sepolia Full
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.