Base Sepolia Full + Archive experiencing major outage

Polygon zkEVM Mainnet Full (Virtuozzo, Dallas) - PROBLEM

Resolved
Partial outage
Started 28 days ago Lasted about 1 hour

Affected

Polygon zkEVM Elastic Nodes
Polygon zkEVM Mainnet Full (Chainstack Cloud, Los Angeles)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.