Chainstack - Optimism Mainnet Full + Archive - PROBLEM – Incident details

Base Sepolia Full + Archive experiencing major outage

Optimism Mainnet Full + Archive - PROBLEM

Resolved
Major outage
Started 30 days agoLasted 11 minutes

Affected

Global Elastic Nodes

Operational from 9:47 PM to 9:47 PM, Major outage from 9:47 PM to 9:58 PM, Operational from 9:58 PM to 9:58 PM

Optimism Mainnet Full + Archive

Operational from 9:47 PM to 9:47 PM, Major outage from 9:47 PM to 9:58 PM, Operational from 9:58 PM to 9:58 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.