Chainstack - Tezos Mainnet Archive (GCP Singapore) - PROBLEM – Incident details

Tezos Mainnet Archive (GCP Singapore) - PROBLEM

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Tezos Elastic Nodes

Operational from 10:26 AM to 10:26 AM, Partial outage from 10:26 AM to 12:45 PM

Tezos Mainnet Archive (Chainstack Cloud, Singapore)

Operational from 10:26 AM to 10:26 AM, Partial outage from 10:26 AM to 12:45 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.