Polygon Mumbai Full (Virtuozzo, Amsterdam) experiencing partial outage

Polygon Mainnet Full (Chainstack Cloud, London) - PROBLEM

Resolved
Partial outage
Started 12 days ago Lasted 8 minutes

Affected

Polygon Elastic Nodes
Polygon Mainnet Full (Chainstack Cloud, London)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.