Chainstack - Instability in London region on Chainstack Cloud – Incident details

Base Sepolia Full + Archive experiencing major outage

Instability in London region on Chainstack Cloud

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

BNB Smart Chain (BSC) Elastic Nodes

Major outage from 11:52 AM to 12:02 PM, Operational from 12:18 PM to 12:20 PM, Major outage from 12:20 PM to 1:39 PM

BNB Smart Chain Mainnet Full (Chainstack Cloud, London)

Major outage from 11:52 AM to 12:18 PM, Operational from 12:18 PM to 12:20 PM, Major outage from 12:20 PM to 1:39 PM

BNB Smart Chain Mainnet Archive /w Debug and Trace (Chainstack Cloud, London)

Major outage from 11:52 AM to 12:02 PM, Operational from 12:02 PM to 1:39 PM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, London)

Major outage from 11:52 AM to 12:03 PM, Operational from 12:03 PM to 1:39 PM

Ethereum Elastic Nodes

Major outage from 11:52 AM to 12:00 PM, Operational from 12:00 PM to 1:39 PM

Ethereum Mainnet Full (Chainstack Cloud, London)

Operational from 11:52 AM to 1:39 PM

Updates
  • Resolved
    Resolved

    Incident is fully resolved and everything is operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are experiencing instability in London region, on Chainstack Cloud. We are investigating this incident.