Chainstack - Arbitrum Mainnet Archive (Virtuozzo eu3, Amsterdam) - PROBLEM – Incident details

Base Sepolia Full + Archive experiencing major outage

Arbitrum Mainnet Archive (Virtuozzo eu3, Amsterdam) - PROBLEM

Resolved
Partial outage
Started 4 months agoLasted 18 minutes

Affected

Arbitrum Elastic Nodes

Operational from 11:52 AM to 11:52 AM, Partial outage from 11:52 AM to 12:10 PM

Arbitrum Mainnet Archive /w Debug and Trace (Chainstack Cloud, London)

Operational from 11:52 AM to 11:52 AM, Partial outage from 11:52 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.