Polygon Mumbai Full (Virtuozzo, Amsterdam) experiencing partial outage

Internal platform upgrades

Completed
Scheduled for March 28, 2024 at 7:00 PM – 7:30 PM

Affects

Global Elastic Nodes
Scroll Mainnet Full
Scroll Sepolia Full
Updates
  • Completed
    March 28, 2024 at 7:30 PM
    Completed
    March 28, 2024 at 7:30 PM
    Maintenance has completed successfully
  • In progress
    March 28, 2024 at 7:00 PM
    In progress
    March 28, 2024 at 7:00 PM
    Maintenance is now in progress
  • Planned
    March 28, 2024 at 7:00 PM
    Planned
    March 28, 2024 at 7:00 PM

    Dear valued users.

    We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.

    If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.