Polygon Mumbai Full (Virtuozzo, Amsterdam) experiencing partial outage

Internal platform upgrades

Completed
Scheduled for April 04, 2024 at 10:00 AM – 2:00 PM

Affects

Gnosis Elastic Nodes
Gnosis Mainnet Full (Chainstack Cloud, London)
Gnosis Mainnet Archive (Chainstack Cloud, London)
Updates
  • Completed
    April 04, 2024 at 2:00 PM
    Completed
    April 04, 2024 at 2:00 PM
    Maintenance has completed successfully
  • In progress
    April 04, 2024 at 10:00 AM
    In progress
    April 04, 2024 at 10:00 AM
    Maintenance is now in progress
  • Planned
    April 04, 2024 at 10:00 AM
    Planned
    April 04, 2024 at 10:00 AM

    Dear valued users.

    We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.

    If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.