Polygon Mumbai Full (Virtuozzo, Amsterdam) experiencing partial outage

Internal platform upgrades

Completed
Scheduled for April 02, 2024 at 8:00 PM – April 03, 2024 at 12:00 AM

Affects

Arbitrum Elastic Nodes
Arbitrum Mainnet Archive /w Debug and Trace (Chainstack Cloud, London)
Arbitrum Mainnet Full (Chainstack Cloud, London)
Updates
  • Completed
    April 03, 2024 at 12:00 AM
    Completed
    April 03, 2024 at 12:00 AM
    Maintenance has completed successfully
  • In progress
    April 02, 2024 at 8:00 PM
    In progress
    April 02, 2024 at 8:00 PM
    Maintenance is now in progress
  • Planned
    April 02, 2024 at 8:00 PM
    Planned
    April 02, 2024 at 8:00 PM

    Dear valued users.

    We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.

    If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.