Chainstack - zkSync Sepolia GEN - PROBLEM – Incident details

zkSync Sepolia GEN - PROBLEM

Resolved
Major outage
Started 8 months agoLasted 35 minutes

Affected

Global Elastic Nodes

Major outage from 4:22 PM to 4:57 PM

zkSync Sepolia Full + Archive

Major outage from 4:22 PM to 4:57 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.