Chainstack - Aurora degraded perfomance – Incident details

Aurora Mainnet Full experiencing degraded performance

Aurora degraded perfomance

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

Global Elastic Nodes

Degraded performance from 2:20 PM to 4:56 PM

Aurora Mainnet Full

Degraded performance from 2:20 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    API recovered and syncing normally over the past 24 hours.

  • Identified
    Identified

    We're currently experincing degraded sync perfomance on our Aurora nodes, caused by Near network instability, since Aurora runs NearCore process.
    We're working on fixing this issue.