Chainstack - Near degraded perfomance – Incident details

Aurora Mainnet Full experiencing degraded performance

Near degraded perfomance

Resolved
Degraded performance
Started over 1 year agoLasted 5 days
Updates
  • Resolved
    Resolved

    NEAR full nodes are fully synced and operational

  • Identified
    Identified

    The network is being spammed with new transactions and this is causing network congestion and instability all over the network, what causes problems with sync perfomance on our nodes. Only full nodes are affected.
    We're currently working on fixing this issue.