Chainstack - API is not responding – Incident details

API is not responding

Resolved
Partial outage
Started over 1 year agoLasted 13 minutes

Affected

Platform

Partial outage from 5:43 AM to 5:56 AM

API

Partial outage from 5:43 AM to 5:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.