Chainstack - Aurora – Incident details

Aurora

Resolved
Major outage
Started over 1 year agoLasted 35 minutes

Affected

Global Elastic Nodes

Major outage from 3:16 PM to 3:51 PM

Aurora Mainnet Full

Major outage from 3:16 PM to 3:51 PM

Aurora Testnet Full

Major outage from 3:16 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.