Chainstack - Avalanche Fuji Full (Virtuozzo eu1, Frankfurt) – Incident details

Avalanche Fuji Full (Virtuozzo eu1, Frankfurt)

Resolved
Major outage
Started over 1 year agoLasted about 2 hours

Affected

Avalanche Elastic Nodes

Major outage from 2:55 PM to 5:00 PM

Avalanche Testnet Full (Virtuozzo, Frankfurt)

Major outage from 2:55 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.