Chainstack - BNB Smart Chain Mainnet Archive (AWS us-east-1, N. Virginia) – Incident details

BNB Smart Chain Mainnet Archive (AWS us-east-1, N. Virginia)

Resolved
Major outage
Started over 1 year agoLasted about 2 hours

Affected

BNB Smart Chain (BSC) Elastic Nodes

Major outage from 6:52 PM to 9:00 PM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, Ashburn)

Major outage from 6:52 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.