Chainstack - Ethereum Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam) – Incident details

Ethereum Debug and Trace Mainnet Archive (Virtuozzo eu3, Amsterdam)

Resolved
Major outage
Started over 1 year agoLasted 41 minutes

Affected

Ethereum Elastic Nodes

Major outage from 12:09 PM to 12:50 PM

Ethereum Mainnet Archive /w Debug and Trace (Chainstack Cloud, London)

Major outage from 12:09 PM to 12:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.