Chainstack - StarkNet Mainnet Full (AWS, N.Virginia) – Incident details

StarkNet Mainnet Full (AWS, N.Virginia)

Resolved
Partial outage
Started over 1 year agoLasted 22 minutes

Affected

Starknet Elastic Nodes

Partial outage from 8:14 AM to 8:36 AM

StarkNet Mainnet Full (Virtuozzo, Dallas)

Partial outage from 8:14 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.
    The entire network outage caused the problem. We updated the binaries to the last supported version.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.