Chainstack - Degraded Performance on BSC Mainnet in London – Incident details

Degraded Performance on BSC Mainnet in London

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

BNB Smart Chain Global Nodes

Degraded performance from 1:21 AM to 5:11 AM

BNB Smart Chain Mainnet

Degraded performance from 1:21 AM to 5:11 AM

BNB Smart Chain Trader Nodes

Degraded performance from 1:21 AM to 5:11 AM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, London)

Degraded performance from 1:21 AM to 5:11 AM

BNB Smart Chain Mainnet Full (Chainstack Cloud, London)

Degraded performance from 1:21 AM to 5:11 AM

Updates
  • Resolved
    UTC
    Resolved

    We implemented a fix by adding more capacity, and things have stabilized. The incident has been resolved.

  • Identified
    UTC
    Identified

    We have identified the issue causing the degraded performance on our BSC Mainnet nodes in London region.

    Elevated response times are expected for eth_getLogs calls.

    The root cause has been traced to a resource exhaustion. We are currently working on mitigation strategies.