Chainstack - Polygon Mainnet degraded performance in Tokyo – Incident details

Polygon Mainnet degraded performance in Tokyo

Resolved
Degraded performance
Started 21 days agoLasted about 3 hours

Affected

Polygon Global Nodes

Degraded performance from 2:08 AM to 5:07 AM

Polygon Mainnet

Degraded performance from 2:08 AM to 5:07 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix, nodes are back in sync. We are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    Nodes seem to be out of sync. We are currently investigating this incident.