Chainstack - Aurora Mainnet Full GEN - PROBLEM – Incident details

Aurora Mainnet Full experiencing degraded performance

Aurora Mainnet Full GEN - PROBLEM

Resolved
Partial outage
Started 1 day agoLasted 36 minutes

Affected

Global Elastic Nodes

Operational from 12:58 PM to 12:58 PM, Partial outage from 12:58 PM to 1:34 PM, Operational from 1:34 PM to 1:34 PM

Aurora Mainnet Full

Operational from 12:58 PM to 12:58 PM, Partial outage from 12:58 PM to 1:34 PM, Operational from 1:34 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.