Chainstack - Base Sepolia GEN - Problem – Incident details

Base Sepolia GEN - Problem

Resolved
Major outage
Started 7 days agoLasted 6 minutes

Affected

Global Elastic Nodes

Operational from 7:42 PM to 7:42 PM, Major outage from 7:42 PM to 7:48 PM, Operational from 7:48 PM to 7:48 PM

Base Sepolia Full + Archive

Operational from 7:42 PM to 7:42 PM, Major outage from 7:42 PM to 7:48 PM, Operational from 7:48 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.